?

Log in

No account? Create an account

« previous entry | next entry »
Thu, Jul. 9th, 2009 | 05:03 pm  ‏‏␦ frustrated slavezombie


Alas, I got this mofo to work
slavezombie
So, after I call tech support to ask them about the USB Network stick, the tech guy is reluctant to figure out the problem. He took me thru the very basics of re-installation of the CD software, but nothing was able to solve the problem after I had narrowed down for him the fact that it wasn't my DSL modem or the Airport base station. His last words to me were, check to see if you're able to get an Internet connection by absolving the WEP password to your network, and if that doesn't work, use your ethernet cable to see if you can get a signal. Bottom line is, if you can't get the USB stick to work it's probably a permissions problem.

With that in mind, I did what he said and reconfigured the airport base station without a WEP password. Eureka.

Meanwhile, I really have nothing to say today. It's hot… Um, I had that new grilled chicken from KFC for lunch. Not bad.

IT TOOK ME ALL MORNING TO CONFIGURE MY COMPUTER!! I think I have a reasonable right to brag about it. It's all in the password. They can be tricky. There's 40-bit passwords and there's 128-bit passwords. Then there's 40-be hex passwords and 128-bit ascii passwords. As if that wasn't enough, there's also WPA/WPA2 personal passwords. So I just had my first lesson on passwords. Jesus Crispy Fried Christ.

Tomorrow's big test will be if I didn't screw up the configuration to access the WIFI at work. Plus, if I do manage to get a strong wireless signal there, the other test is to see if connecting to that free public internet signal didn't go and screw up the settings for my home wireless network.


LinkCommentFile under memories

Comments {0}